Still attacking...

Discussion in 'Questions/Feedback' started by Radagast, Aug 12, 2017.

  1. *****UPDATE EDIT*****

    Since the update a few hours ago, this appears to be solved.

    Thanks Devs! :)


    Guys, this is crazytown. Since last update nearly every time I try to unload I get stuck in this 'still attacking' time out. Ranges between 30 seconds to 2 minutes. Restarting ap appears to be a solution. A 1-2min task every hour just became 3-4 mins. Just to unload. No bueno.

    I'm on Android device - doesn't seem to matter if I'm on wifi or normal cell service.

    From 3rd party rooms it appears I'm not the only one.

    Fix this please.
  2. Has been affecting me as well
  3. Same,it takes ages to put in a hit.From doing an unload in under 1 min now I have to sit on the toilet 5 minutes before I unload :(
  4. Step 1: don't be broke buy an iPhone

    Problem solved
  5. One of the mods was made aware and has passed it to support. Hopefully they are working on a fix.
  6. Lol,iPhones work slow aswell so that ain't the solution
  7. Yep. The other day my iPad couldn’t log on kaw for hours. My iPhone was on the same ride netfwork and could log on perfectly fine...

    Things are going strange in kaw....
  8. Yep having exactly the same issue! Wish had never updated!
  9. I was hoping update was for the crystal pop up issue.
  10. I think there are older versions of kaw published as apks all around the internet (for android users).I would try downloading one of those and using the old versions
  11. The same problem after update
  12. My I phone 4s is having no issues. Must
    Be happening selectively
  13. I believe the technical term is...

    Game is crashing
  14. Not sure if this works on android, but when this happens on iOS I just switch my wifi on and off and that usually fixes much quicker than restarting app.
  15. It's like ATA got 99 problems
  16. 2 pages and not one person saying quit crying or something to that effect. KAW must be near it's end........

    Annoying for sure. I found on Android I can home key, and click on the open app from task list and it allows me reset the message and continue to fight without wait. Two clicks and no need to completely close or restart...please fix soon Devs :)
  17. Per last update this appears to be fixed.

    Thanks Devs! Updated OP.
  18. Problem still exist, but not that often as before.... 
  19. still occurs for me unfortunately
  20. Back to normal again after last update for me. Thanks for the fix Devs!