Client Update - iOS - v.1.50 - PLEASE DOWNLOAD

Discussion in 'Past Announcements' started by admin, Apr 26, 2013.

  1. I cannot update due to device being too old and cannot upgrade to required software as required for update.
    In this you state I will not get update message if my device cannot support it
    Yet every log on I get asked to epgrade. Getting annoying now please correct your system or you could be nice and send me a new device :))
     
  2. I got same complaint as everyone else, older iPod problem, I'm with soulless warrior on this one, please fix or send us new devicesÓźÖ
     
  3. ^support even though I have iPhone 4S and 2G.