bug collection reports from the community

Discuss anything KaW related that isn't covered above.

Moderator: Kingdoms at War

bug collection reports from the community

Postby BlackEagle619 on Mar 17 2016, 4:24am

Hey guys, has been awhile since I created a thread last, anyways I'm creating this thread today for its main purpose for finding out these bugs/glitches and catch them! So if you guys are experiencing certain bugs/glitches, please post a detail report down below as this thread will be used to collect the data for the developers to squash these nasty bugs, please use the following structure when reporting in, so they can cover up the issues for the coming bug fixes updates.

Use the following structure as.

Device you are using, like android, kindle, IOS, pc etc, handing the device like iPhone 6 or Galaxy 6 etc etc etc.

Version of the device you are using, IOS 9.2.1

Version of kingdoms at war you are playing on, most recent update, version of kaw 1.87.

Details what you are experiencing with these bugs/glitches, and the steps to encounter these bugs.

The help from you guys would be great! If you are experiencing a certain bug, the developers may get in contact with you via pm for follow up instructions, so they can pin point them down.

My follow up reports are.

Device: iPhone 6.
Version of device: IOS 9.3 beta 7
Version of kaw: 1.87
Edit: Fixed: Bug: when you exit the app and return the game constantly refreshes meaning starting up again like you removed it from the app history, this bug seems to be most common since I haven't experienced it before on both devices since on the last update of kaw.

Edit: Fixed: Bug: also when the game doesn't update continuously, where wc, cc, eb timer or epic battle bars do not update, meaning you have to force close the game to get the most recent updates from game just to even play or chat, which seems to be a new one I have experienced, both connections have been tested, wifi, 4g, still occurring.

So if you have experienced the follow up reports I have just mention please just mention it.

Also, this is just a bug reporting thread so please do not derail or post any off topics within this thread, many thanks!

Keep up the great work guys! And happy kawing.

edit: so as this thread is being used now after the recent bug attack, I will be keeping this thread open for the community and the developers so the bugs can be terminated, thanks everyone!
Last edited by BlackEagle619 on Mar 23 2016, 7:08pm, edited 2 times in total.
User avatar
BlackEagle619
Moderator
 
Posts: 4738
Joined: Jan 6 2011, 11:09pm
Location: A thinking ape studio's

Re: bug collection reports from the community

Postby E-TurtIe-Q on Mar 17 2016, 4:49am

I'm on iOS 9.1 iPhone 6S and I've been experiencing the same bug. Very irritating.
E-TurtIe-Q
2017 ASW Champion
 
Posts: 147
Joined: Apr 11 2013, 12:44pm

Re: bug collection reports from the community

Postby BlackEagle619 on Mar 17 2016, 4:50am

E-Turtle-Q wrote:I'm on iOS 9.1 iPhone 6S and I've been experiencing the same bug. Very irritating.

Please update to the latest none beta version of 9.2.1, and make sure to have the recent kaw version 1.87, and find out again.
Last edited by BlackEagle619 on Mar 17 2016, 3:24pm, edited 1 time in total.
User avatar
BlackEagle619
Moderator
 
Posts: 4738
Joined: Jan 6 2011, 11:09pm
Location: A thinking ape studio's

Re: bug collection reports from the community

Postby IA-CrazyRuggy on Mar 17 2016, 4:53am

Device: Galaxy S6 Edge
KaW version: Whatever the latest one is :lol:

1) When writing a response in forums sometimes I'll submit it and it won't actually post it. So I'll have to type it out again and try to remember what I said. I've had to get into the habit of copying what I write first.

2) The daily sales prices show up as wrong. E.g it says $4.99 but when I go to pay it's $7.99. Probably just a currency issue.

3) Occasionally I'll get error messages when trying to access the Oracle. I have to close the app and go back into it.

4) Error messages in forums too. When I use the search feature and all my results come up and I flick through the pages, it comes up with another error message. I have to go back and retry several times before it works.
IA-CrazyRuggy
 
Posts: 1615
Joined: May 31 2011, 10:15pm

Re: bug collection reports from the community

Postby BlackEagle619 on Mar 17 2016, 5:01am

Ok new bug I have just located, it seems I cannot copy thread URLs now, so will be reporting this follow up issue.
User avatar
BlackEagle619
Moderator
 
Posts: 4738
Joined: Jan 6 2011, 11:09pm
Location: A thinking ape studio's

Re: bug collection reports from the community

Postby DRDEATH69 on Mar 17 2016, 5:10am

iPhone 6, kaw1.87 (latest) according to App Store, bars not showing regen, chat freezing, etc, fix it kaw
DRDEATH69
 
Posts: 594
Joined: Mar 16 2013, 12:36am

Re: bug collection reports from the community

Postby Rikkimaru on Mar 17 2016, 5:19am

iOS since 8.0.3

Mage takes 5-10 seconds to open

No fix discovered yet
Rikkimaru
 
Posts: 7470
Joined: Apr 23 2012, 7:04pm
Location: Behind you

Re: bug collection reports from the community

Postby IIISIIWIIOIIIIRIIIDIII on Mar 17 2016, 5:27am

To eagle: on iPhone 5c with iOS 9.2.1 I have same problems. Since early today. But also on my iPods 4th and 5th generation.
IIISIIWIIOIIIIRIIIDIII
 
Posts: 24
Joined: Aug 7 2011, 12:46pm

Re: bug collection reports from the community

Postby Choccy on Mar 17 2016, 5:43am

Device: Samsung Galaxy S6
Android Version: 5.1.1
KaW Version: 3.41

1. The text on the clan page where it says "You are a/an 'Clan Role' of this clan" does sometimes dissappear and I've to reload the clan page for it to appear again.
2. In forums, the "Reply" and "Refresh" buttons dissappear after going to for example my wall and then back to the forums again.
3. I've to reload the main page for the epic battle image to show up after a new epic battle has been initiated.
Last edited by Choccy on Mar 17 2016, 5:47am, edited 1 time in total.
Choccy
 
Posts: 2914
Joined: Jun 3 2013, 5:57am
Location: Norway

Re: bug collection reports from the community

Postby IA-CrazyRuggy on Mar 17 2016, 5:47am

I have that second problem too, Chocolate.
IA-CrazyRuggy
 
Posts: 1615
Joined: May 31 2011, 10:15pm

Next

Return to Other KaW Discussion

Who is online

Users browsing this forum: No registered users and 0 guests